Jump to content

Nu imi porneste jocul.


iDRG
 Share

Recommended Posts

Astazi am reinstalat windows-ul, totul merge.

Am descarcat gta original, am bagat #####-ul, am instalat sa:mp-ul, (nu am bagat nici un mod) iar cand dau sa intru in joc, nu imi intra. Nici in GTA normal. nici in multiplayer. Eu am instalat o placa video de pe cd-ul primit la cumpararea leptopului, deci nu cred ca e de la ea. Mereu am avut problema asta timp de 2 ani, cand imi reformatam windows imi facea la fel, uneori mergea alteori nu mergea, ca si acum.

Va rog frumos sa ma ajutati, dau 5kk pe blue cine mi-l face :* 

Astept rezolvari aici.

 

Link to comment
Share on other sites

Ai grija la reclama de la favorite, csf.

 

Pai, urmati-ma bajetzii:

 

1. My Documents -> Stergeti Gta San Andreas User files.

2. Reinstalati jocul.

3. Aia e.

 

La mine asa a mers.

 

P.S.: Nu trebuie numaidecat sa stergi tot folderul ai acolo un fisier  sa_1b ceva de genu'. :))

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.