Jump to content

Problema SA:MP.


Sorin
 Share

Recommended Posts

Am si eu o problemca azi cand am intrat nu mai imi mergea sa intru pe SA:MP am dezinstalat Gta de 2 ori si tot nu merge.

Problema este cand dau "connect" pe servar apare ecranul negru si apoi il baga in bara si iese imediat.

Daca ma poate ajuta cineva pentru ca am nevoie repede sa intru pe servar....

@ @@alesu - astept un raspuns si de la voi pentru ca stiu ca le aveti cu asemenea probleme.

Link to comment
Share on other sites

my document = gta sa user file = detele gta_sa.set

 

Daca nu mere incearca sa instalezi GTA in alt loc

Daca nu mere ia GTA din alt loc

Daca nu mere ia Alt ##### de pe net

Am incercat si tot degeaba la fel face... cred ca trb. sa instalez windowsul iar. 

Link to comment
Share on other sites

Daca ai sters tot legat de samp si gta cum ai zis mai sus si ai reinstalat jocul atunci :

Sterge driverele video , instaleazale si fa un update la ele , daca nu merge nici asa

Vezi si ce versiune are DirectX , sa ii faci update .

Dai click din dreapta si pornestel Run as admin sampu.

 

Daca nici asa nu merge baga windowsu.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Unfortunately, your content contains terms that we do not allow. Please edit your content to remove the highlighted words below.
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use. We have placed cookies on your device to help make this website better. You can adjust your cookie settings, otherwise we'll assume you're okay to continue.